Add new comment

Al's picture

Hi dave,

Sorry but you'll need Android 2.3.3 (Gingerbread), some of the functions the software uses aren't available on earlier versions.

I've added an option to include time zone data in later versions although not all software can handle the extra information.