Add new comment

Al's picture

It uses GPX version 1.0 as I found more applications supported this.  I may add the option to switch between versions at some point if I find it is causing too many problems.

You can use a site such as GPSies to convert your recordings to v1.1, there are a few others as well.