Add new comment

Hello AI,
Thank you very much for your kind feedback.
I have installed the latest matplotlib, but it did not improve the error.....
I did not have enough time today and I will try again later.
Ark