Add new comment

Slackware 14 32 bit on a Dell Latitude notebook
Had to rebuild matplotlib, ( which still produces an error ) and the code requires a python 2.6 lib, solved by ln -s the 2.7 version ( ln -s libpython2.7.so.1.0 libpython2.6.so.1.0 )
Appears to scan, but hangs as blue bar reaches end.
STOP button changes status to "stopping" but there it hangs indefinitely.

Latitude ~$/usr/src/SoftwareDefinedRadio/Scanner/rtl-sdr-src/RTLSDR-Scanner-master/src/rtlsdr_scan.py
/usr/lib/python2.7/site-packages/matplotlib/__init__.py:1005: UserWarning: This call to matplotlib.use() has no effect
because the the backend has already been chosen;
matplotlib.use() must be called *before* pylab, matplotlib.pyplot,
or matplotlib.backends is imported for the first time.

warnings.warn(_use_error_msg)
RTLSDR Scanner

Found Rafael Micro R820T tuner
Found Rafael Micro R820T tuner
Found Rafael Micro R820T tuner
Exact sample rate is: 2000000.052982 Hz
Latitude ~$