Add new comment

Al's picture

Pete,

Sorry, I forgot to say it was the 32 bit version. The installer uses the 32 bit versions of Python and it supporting libraries even on 64 bit systems.