Add new comment

Al's picture

I've had quite a few requests for the HackRF and AirSpy support but I simply can't afford to buy either of them, I have had some kind offers of loan devices but I'm not keen on adding support for a device that I won't always have access to.

My software uses the specific Osmocom RTLSDR driver (via the pyrtlsdr driver) which doesn't support the HackRF. I think the library you mention is gr-osomosdr which works with GNU Radio, I chose not to use this as it would make my project dependent on GNU Radio, which in turn can be difficult to set up.