Add new comment

Al's picture

Glad it's working. I'll look into the memory problems and see what I can find, the only difference that I can think of is matplotlib is a really old version on Ubuntu.