Add new comment

Al's picture

Hi Bojan,

The problem lies with XP, when the installer tries to download the software from GitHub it fails as XP does not support the newer secure transfer protocols.

Unfortunately there is no fix for this as Microsoft no longer updates Windows XP.

Your options are to use a more recent version of Windows, or manually install it.  I no longer have access to Windows XP so unfortunately I can't add a stand-alone version for you.