Add new comment

Hi Al,
Still no joy..

Diagnostic reports there it can't find pyrtlsdr (but I did install it? there are many versions to download on github.com/roger-/pyrtlsdr.. which one is right?) and Pillow.. it says I need to install libraries for python 2.7, which I did (I think i did...)