Add new comment

Al's picture

Hi Tony,

Don't worry about the 'UserWarning', some Linux distributions use an outdated matplotlib but it won't cause any problems.
The second error is because pyrtlsdr has been updated and the scanner now uses these new functions.

If you still have the directory where you unzipped pyrtlsdr to you can run:

git pull

to update the code, then run:

setup.py install

as show in the instructions.