Add new comment

Al's picture

Hi Mike, Happy New Year to you too!

Firstly don't worry about the warning, it won't cause any problems.  It's because Mint and Ubuntu use an outdated version of matplotlib.

The 'AttributeError' you are seeing is due the pyrtlsdr library being outdated.  If you still have the download directory from originally installing it you can open a terminal, change to the directory and run:

git pull
sudo setup.py install

Otherwise follow the instructions here.