Add new comment

Al's picture

It looks like the wxPython package has been recently updated to version 3.0, this command should get things working:
sudo apt-get install python-wxgtk3.0

I've just updated the installation instructions with this.

Thanks for bring it to my attention - it could have been quite a while before I noticed!