Add new comment

Al's picture

Hi Graham,

The software won't work with Python 2.6 so uninstall this along with the version of pyparsing you installed.

Then run the scanner setup again (selecting the full install), hopefully this will bring you back to the error at 3).

To get pyparsing to work install the MSVC 2010 runtime, which in turn should make the scanner run without problems.

Please get in touch again if you have any more problems.